Home key does not take the cursor to start of command line.

Other Mainframe related questions which attracts you and there is no suitable Forum you find for it and related FAQs.
Previous topicNext topic

Topic Author
Aardhya D
Registered Member
Posts: 10
Joined: Wed Feb 26, 2014 12:01 pm

Home key does not take the cursor to start of command line.

Post by Aardhya D » Mon Jun 26, 2017 3:04 pm

Hi,

I am at a new company and here in the mainframes we are using Rumba emulator. Whenever I press "Home key" to bring the cursor to the start of command line it takes it to the menu options instead of the home, is there a way we can "fix" it to bring the cursor at the start of "command line".



User avatar

Robert Sample
Global Moderator
Global Moderator
Posts: 1331
Joined: Fri Jun 28, 2013 1:22 am
Location: Dubuque Iowa
Zodiac: Virgo

Re: Home key does not take the cursor to start of command line.

Post by Robert Sample » Mon Jun 26, 2017 6:03 pm

Read the documentation -- online via the Help function of Rumba, or at the Rumba web site. This is NOT a mainframe question and hence is not likely to be answered here.



User avatar

Robert Sample
Global Moderator
Global Moderator
Posts: 1331
Joined: Fri Jun 28, 2013 1:22 am
Location: Dubuque Iowa
Zodiac: Virgo

Re: Home key does not take the cursor to start of command line.

Post by Robert Sample » Mon Jun 26, 2017 8:50 pm

Rereading your post, there are some additional items to consider (assuming you are talking about ISPF; you did not specify so it is not clear if that is your reference):
1. If your command line is at the bottom of the screen, I don't know of any way to make the Home key move to that line.
2. If your command line is at the top of the screen, you need to check your ISPF settings (option 0 from the main ISPF master menu). If the "Tab to action bar choices" line has a "/" in front of it, that will cause the Home key to jump to the top line of the screen (which is the Action Bar, NOT "menu options" -- whatever they are). Remove the "/" in front of this line and see if the behavior is what you want.

If you are talking about something other than ISPF, you need to consult the Rumba documentation as I said earlier.




Topic Author
Aardhya D
Registered Member
Posts: 10
Joined: Wed Feb 26, 2014 12:01 pm

Re: Home key does not take the cursor to start of command line.

Post by Aardhya D » Tue Jun 27, 2017 1:55 pm

Robert Sample wrote: 2. If your command line is at the top of the screen, you need to check your ISPF settings (option 0 from the main ISPF master menu). If the "Tab to action bar choices" line has a "/" in front of it, that will cause the Home key to jump to the top line of the screen (which is the Action Bar, NOT "menu options" -- whatever they are). Remove the "/" in front of this line and see if the behavior is what you want.
Thank you Robert. This has solved it. Thanks a lot again.



Previous topicNext topic

Return to “Other Mainframe Topics, Off-Topics, FAQs.”